请选择 进入手机版 | 继续访问电脑版

苹果发烧友论坛

 找回密码
 注册
查看: 2020|回复: 4

求助!!系统从Mac OS X 10.3.9升级到tiger,老问题,可是我不知道怎么解决!

[复制链接]
发表于 2006-8-9 11:24:59 | 显示全部楼层 |阅读模式
求助!!系统从Mac OS X 10.3.9升级到tiger,老问题,可是我不知道怎么解决!

插入10.4的系统光盘,用光盘启动后安装,提示:该软件不能安装!为什么啊,是不是要把以前的系统革了才行啊,怎么做呢,八会弄,高手帮忙呀!!谢谢!!!!!:(
 楼主| 发表于 2006-8-9 11:26:29 | 显示全部楼层
找论坛过去的帖子,但是是新坛子,这个古老的问题也没办法找到当时解决的办法的帖子了
发表于 2006-8-9 11:43:11 | 显示全部楼层
1来,从迹象上看,你的10.4的盘不适用于你的机器,请更换通用版的10.4系统。[苹果随机盘不是每台机器都能用的,去找单一零售版]
2来呢,确实不能从10.3的系统直接升,也没有丝毫好处,请备份你的重要内容格盘重头装
 楼主| 发表于 2006-8-9 12:06:16 | 显示全部楼层
谢谢,我傻了,用的是powermac的盘,现在好了,找到了powerbook的了,嘻嘻
发表于 2006-8-9 17:44:51 | 显示全部楼层
呵呵.糊涂拉

QQ|小黑屋|手机版|Archiver|苹果发烧友论坛 ( 京ICP备16012027号-3 )

GMT+8, 2017-10-23 21:42 , Processed in 0.010597 second(s), 8 queries , Xcache On.

Powered by Discuz! X3.3 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表